网吧VIP官方网站

    官方信息
    网站首页 > 牛逼信息 > 使用教程

    PCQ分组限速 PC和Wifi分组限速

    2020-09-05 10:47:26 网吧VIP官方网站 阅读

    ROS 5x


    添加pc ip列表

    :for rosjb from=1 to=70 step=1 do={/ip firewall address-list add list="PC" address=("192.168.15.".$rosjb)}


    添加wifi ip列表

    :for rosjb from=2 to=254 step=1 do={/ip firewall address-list add list="Wifi" address=("192.168.1.".$rosjb)}


    添加pc ip标记列表

    /ip firewall mangle

    add chain=prerouting action=mark-packet new-packet-mark=PC_up src-address-list=PC comment=zu_1_up passthrough=yes

    add chain=forward action=mark-packet new-packet-mark=PC_down dst-address-list=PC comment=zu_1_down passthrough=yes


    添加wifi ip标记列表

    /ip firewall mangle

    add chain=prerouting action=mark-packet new-packet-mark=Wifi_up src-address-list=Wifi comment=zu_2_up passthrough=yes

    add chain=forward action=mark-packet new-packet-mark=Wifi_down dst-address-list=Wifi comment=zu_2_down passthrough=yes




    添加pc 限速

    /queue type add name=PC-PCQ-up kind=pcq pcq-rate=8M pcq-limit=50 pcq-classifier=src-address pcq-total-limit=10000

    /queue type add name=PC-PCQ-down kind=pcq pcq-rate=8M pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=10000


    添加wifi 限速

    /queue type add name=Wifi-PCQ-up kind=pcq pcq-rate=1M pcq-limit=50 pcq-classifier=src-address pcq-total-limit=10000

    /queue type add name=Wifi-PCQ-down kind=pcq pcq-rate=1M pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=10000



    添加pc限速规则(约定流量 有足够宽带的情况下可达到的流量)

    /queue simple

    add name="pcq_1_up" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=PC_up priority=8 queue=PC-PCQ-up/PC-PCQ-down limit-at=70M/70M max-limit=75M/75M total-queue=default-small

    add name="pcq_1_down" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=PC_down priority=8 queue=default-small/PC-PCQ-down limit-at=70M/70M max-limit=75M/75M total-queue=default-small


    添加wifi限速规则(约定流量 有足够宽带的情况下可达到的流量)

    /queue simple

    add name="pcq_2_up" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=Wifi_up priority=7 queue=Wifi-PCQ-up/Wifi-PCQ-down limit-at=20M/20M max-limit=30M/30M total-queue=default-small

    add name="pcq_2_down" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=Wifi_down priority=7 queue=default-small/Wifi-PCQ-down limit-at=20M/20M max-limit=30M/30M total-queue=default-small


    Powered by MetInfo 5.3.19 ©2008-2020 www.wbvip.cn